summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2013-06-05 23:42:16 +0100
committerTom Stellard <[email protected]>2013-10-01 07:29:50 -0700
commit1918c37008e1c0ab163555034767b799e1aa63bc (patch)
tree67c472821cdc4bc6863fc0397948c1faf3580715 /src/gallium/drivers/Makefile.am
parent38d80c01d0a00148989f84631707ade9dc52e8e3 (diff)
galahad: consolidate C sources list into Makefile.sources
Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Tom Stellard <[email protected]>
Diffstat (limited to 'src/gallium/drivers/Makefile.am')
-rw-r--r--src/gallium/drivers/Makefile.am21
1 files changed, 1 insertions, 20 deletions
diff --git a/src/gallium/drivers/Makefile.am b/src/gallium/drivers/Makefile.am
index 3f7621d601b..f8baa3cf92c 100644
--- a/src/gallium/drivers/Makefile.am
+++ b/src/gallium/drivers/Makefile.am
@@ -1,26 +1,7 @@
AUTOMAKE_OPTIONS = subdir-objects
-AM_CPPFLAGS = \
- -I$(top_srcdir)/include \
- -I$(top_srcdir)/src/gallium/include \
- -I$(top_srcdir)/src/gallium/auxiliary \
- -I$(top_srcdir)/src/gallium/drivers \
- $(DEFINES)
-AM_CFLAGS = $(VISIBILITY_CFLAGS)
-
-noinst_LTLIBRARIES =
-
-SUBDIRS = . identity noop trace rbug
-
-################################################################################
-
-noinst_LTLIBRARIES += galahad/libgalahad.la
-
-galahad_libgalahad_la_SOURCES = \
- galahad/glhd_objects.c \
- galahad/glhd_context.c \
- galahad/glhd_screen.c
+SUBDIRS = . galahad identity noop trace rbug
################################################################################