summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2012-09-05 21:08:39 -0700
committerAndreas Boll <[email protected]>2013-01-13 00:55:37 +0100
commit92ce9c38fd5e2260ca2a707548c4de13a6002a1b (patch)
tree9896c99928b93d2c1eee28bc09b1a97907ce85c8 /src/gallium/drivers/Makefile.am
parent8c80bdc4a8d0b1c39cad8b8bfb1b982a498f0a8e (diff)
Remove hacks for static Makefiles
v2: Andreas Boll <[email protected]> - don't remove compatibility with scripts for the old build system v3: Andreas Boll <[email protected]> - remove more obsolete hacks v4: Andreas Boll <[email protected]> - add a previously removed TOP variable to fix vgapi build
Diffstat (limited to 'src/gallium/drivers/Makefile.am')
-rw-r--r--src/gallium/drivers/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/gallium/drivers/Makefile.am b/src/gallium/drivers/Makefile.am
index a70b8f7fe62..25d9533c949 100644
--- a/src/gallium/drivers/Makefile.am
+++ b/src/gallium/drivers/Makefile.am
@@ -64,17 +64,3 @@ endif
################################################################################
SUBDIRS += $(GALLIUM_MAKE_DIRS)
-
-# FIXME: Remove when the rest of Gallium is converted to automake.
-default: all
-
-all-local: $(noinst_LTLIBRARIES)
-if HAVE_GALAHAD_GALLIUM
- ln -f $(builddir)/galahad/.libs/libgalahad.a $(builddir)/galahad/libgalahad.a
-endif
-if HAVE_IDENTITY_GALLIUM
- ln -f $(builddir)/identity/.libs/libidentity.a $(builddir)/identity/libidentity.a
-endif
-if HAVE_NOOP_GALLIUM
- ln -f $(builddir)/noop/.libs/libnoop.a $(builddir)/noop/libnoop.a
-endif