summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2013-06-05 23:33:38 +0100
committerTom Stellard <[email protected]>2013-10-01 07:29:50 -0700
commit38d80c01d0a00148989f84631707ade9dc52e8e3 (patch)
tree02770828e778077dd64b054d11915a663b60484a /src/gallium/drivers/Makefile.am
parentd7c66ff59ef07abe85a2867f82326376f94386e3 (diff)
noop: consolidate C sources list into Makefile.sources
Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Tom Stellard <[email protected]>
Diffstat (limited to 'src/gallium/drivers/Makefile.am')
-rw-r--r--src/gallium/drivers/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/src/gallium/drivers/Makefile.am b/src/gallium/drivers/Makefile.am
index c75fb82375d..3f7621d601b 100644
--- a/src/gallium/drivers/Makefile.am
+++ b/src/gallium/drivers/Makefile.am
@@ -11,7 +11,7 @@ AM_CFLAGS = $(VISIBILITY_CFLAGS)
noinst_LTLIBRARIES =
-SUBDIRS = . identity trace rbug
+SUBDIRS = . identity noop trace rbug
################################################################################
@@ -24,17 +24,6 @@ galahad_libgalahad_la_SOURCES = \
################################################################################
-# Meta-driver which combines whichever software rasterizers have been
-# built into a single convenience library.
-
-noinst_LTLIBRARIES += noop/libnoop.la
-
-noop_libnoop_la_SOURCES = \
- noop/noop_pipe.c \
- noop/noop_state.c
-
-################################################################################
-
if HAVE_GALLIUM_R600
SUBDIRS += radeon