summaryrefslogtreecommitdiffstats
path: root/src/gallium/auxiliary/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-11-09 04:44:16 +0000
committerEmil Velikov <[email protected]>2014-11-26 20:09:09 +0000
commit86a51eb86177971d9a0c0f0028cc143b13486a07 (patch)
treee8f6b3367e3423622e35791f686c9d31e6d07584 /src/gallium/auxiliary/Makefile.am
parentf093c1c8ec1bce50d9338533ce775b564358fbeb (diff)
auxiliary/vl: split the vl sources list into VL_SOURCES
With follow up commit we'll split vl static lib from the auxiliary one, and choose the appropriate vl (galliumvl or galliumvl_stub) for the respective targets to link against. v2: Rebase. Cc: Christian König <[email protected]> Signed-off-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/gallium/auxiliary/Makefile.am')
-rw-r--r--src/gallium/auxiliary/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gallium/auxiliary/Makefile.am b/src/gallium/auxiliary/Makefile.am
index bea9c550810..8010d9b2ae4 100644
--- a/src/gallium/auxiliary/Makefile.am
+++ b/src/gallium/auxiliary/Makefile.am
@@ -18,6 +18,7 @@ AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
libgallium_la_SOURCES = \
$(C_SOURCES) \
+ $(VL_SOURCES) \
$(GENERATED_SOURCES)
if HAVE_MESA_LLVM