summaryrefslogtreecommitdiffstats
path: root/src/gallium/auxiliary/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <[email protected]>2015-02-27 15:48:06 -0800
committerKenneth Graunke <[email protected]>2015-02-27 16:13:10 -0800
commit982723dfa20386b40ab2876fb134217cba42a934 (patch)
treee06e729a2d7c91b4a1e0e6de3630857af7b344d8 /src/gallium/auxiliary/Makefile.am
parent7983a3d2e06b0bc16c1a16bddccc7f14fe1f132c (diff)
Revert "configure: Leverage gcc warn options to enable safe use of C99 features where possible."
This reverts commit 79daa510c7a871a33797308a2ccb4b83a067ffbe. I apparently hadn't done a clean build when testing this; it broke the build for Tom, Ben, and myself. We like the idea; let's try a v2.
Diffstat (limited to 'src/gallium/auxiliary/Makefile.am')
-rw-r--r--src/gallium/auxiliary/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/gallium/auxiliary/Makefile.am b/src/gallium/auxiliary/Makefile.am
index 27a8b3fe420..4b6205797ef 100644
--- a/src/gallium/auxiliary/Makefile.am
+++ b/src/gallium/auxiliary/Makefile.am
@@ -12,12 +12,9 @@ noinst_LTLIBRARIES = libgallium.la
AM_CFLAGS = \
-I$(top_srcdir)/src/gallium/auxiliary/util \
$(GALLIUM_CFLAGS) \
- $(VISIBILITY_CFLAGS) \
- $(MSVC2008_COMPAT_CXXFLAGS)
+ $(VISIBILITY_CFLAGS)
-AM_CXXFLAGS = \
- $(VISIBILITY_CXXFLAGS) \
- $(MSVC2008_COMPAT_CXXFLAGS)
+AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
libgallium_la_SOURCES = \
$(C_SOURCES) \