summaryrefslogtreecommitdiffstats
path: root/src/gallium/Makefile.am
diff options
context:
space:
mode:
authorGurkirpal Singh <[email protected]>2018-01-20 05:37:53 +0530
committerJulien Isorce <[email protected]>2018-03-06 14:29:42 +0000
commite2afa154e99071e8d51be88494cd1347ad113035 (patch)
tree4abe510569a8309ff5b0cddd060941591f42be54 /src/gallium/Makefile.am
parentbb5e27fab6087a5c1528a5faf507acce700e883c (diff)
st/omx/tizonia: Add --enable-omx-tizonia flag and build files
Allow only bellagio or tizonia to be used at the same time. Detect tizonia package config file Generate libomx_mesa.so and install it to libtizcore.pc::pluginsdir Only compile empty source (target.c) for now. GSoC Project link: https://summerofcode.withgoogle.com/projects/#4737166321123328 Acked-by: Leo Liu <[email protected]> Reviewed-by: Julien Isorce <[email protected]>
Diffstat (limited to 'src/gallium/Makefile.am')
-rw-r--r--src/gallium/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/gallium/Makefile.am b/src/gallium/Makefile.am
index 047fa12bf54..2c66064f79f 100644
--- a/src/gallium/Makefile.am
+++ b/src/gallium/Makefile.am
@@ -158,6 +158,10 @@ if HAVE_ST_OMX_BELLAGIO
SUBDIRS += state_trackers/omx targets/omx
endif
+if HAVE_ST_OMX_TIZONIA
+SUBDIRS += state_trackers/omx targets/omx
+endif
+
if HAVE_GALLIUM_OSMESA
SUBDIRS += state_trackers/osmesa targets/osmesa
endif