summaryrefslogtreecommitdiffstats
path: root/src/gallium/Makefile.am
diff options
context:
space:
mode:
authorRoland Scheidegger <[email protected]>2018-02-07 23:47:39 +0100
committerRoland Scheidegger <[email protected]>2018-02-07 23:47:39 +0100
commit09f49b9e50ee86e24c7e975f08535aa7237852a1 (patch)
treeb5b76d69f1110eccdd3f7d3d0aa78c3e8ec6e264 /src/gallium/Makefile.am
parent6f82b8d8d0a986aac28e7bec47fc313fb950475c (diff)
Revert "gallium: build ddebug, noop, rbug, trace as part of auxiliary"
This reverts commit 6f82b8d8d0a986aac28e7bec47fc313fb950475c. This broke scons build, and reportedly clover with autotools/meson too.
Diffstat (limited to 'src/gallium/Makefile.am')
-rw-r--r--src/gallium/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/gallium/Makefile.am b/src/gallium/Makefile.am
index 81eabef1061..af010c89f8d 100644
--- a/src/gallium/Makefile.am
+++ b/src/gallium/Makefile.am
@@ -11,6 +11,12 @@ SUBDIRS += auxiliary/pipe-loader
## Gallium pipe drivers and their respective winsys'
##
+SUBDIRS += \
+ drivers/ddebug \
+ drivers/noop \
+ drivers/trace \
+ drivers/rbug
+
## freedreno/msm/kgsl
if HAVE_GALLIUM_FREEDRENO
SUBDIRS += drivers/freedreno winsys/freedreno/drm
@@ -182,12 +188,6 @@ endif
EXTRA_DIST += \
include \
- drivers/noop/SConscript \
- drivers/rbug/README \
- drivers/rbug/SConscript \
- drivers/trace/trace.xsl \
- drivers/trace/README \
- drivers/trace/SConscript \
state_trackers/README \
state_trackers/wgl targets/libgl-gdi \
targets/graw-gdi targets/graw-null targets/graw-xlib \