summaryrefslogtreecommitdiffstats
path: root/src/gallium/Makefile.am
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2017-09-13 02:26:26 +0200
committerMarek Olšák <[email protected]>2017-09-26 04:21:14 +0200
commit06bfb2d28f7adca7edc6be9c210a7a3583023652 (patch)
treea969d20fe1d2a75eb03facabe4c5fb83948178f0 /src/gallium/Makefile.am
parente1623da8185ee5d167cd331fb645e6a83961285a (diff)
r600: fork and import gallium/radeon
This marks the end of code sharing between r600 and radeonsi. It's getting difficult to work on radeonsi without breaking r600. A lot of functions had to be renamed to prevent linker conflicts. There are also minor cleanups. Acked-by: Dave Airlie <[email protected]> Reviewed-by: Nicolai Hähnle <[email protected]>
Diffstat (limited to 'src/gallium/Makefile.am')
-rw-r--r--src/gallium/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/Makefile.am b/src/gallium/Makefile.am
index 2b930ac2cc1..0749caead5f 100644
--- a/src/gallium/Makefile.am
+++ b/src/gallium/Makefile.am
@@ -42,7 +42,7 @@ if HAVE_GALLIUM_R300
SUBDIRS += drivers/r300
endif
-## radeon - linked into r600 and radeonsi
+## radeon - linked into radeonsi
if HAVE_GALLIUM_RADEON_COMMON
SUBDIRS += drivers/radeon
endif