summaryrefslogtreecommitdiffstats
path: root/src/gallium/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2018-10-23 12:33:09 -0700
committerEric Anholt <[email protected]>2019-01-28 09:35:45 -0800
commited65aeec7810a7d98a19461ba933bd77268cb0f6 (patch)
treef4d28071e942e011002ec831eb9b4acd80268ebd /src/gallium/Makefile.am
parentafeef3cacf35376a0c31f0871b57628cafd90ccb (diff)
pl111: Rename the pl111 driver to "kmsro".
The vc4 driver can do prime sharing to many different KMS-only devices, such as the various tinydrm drivers for SPI-attached displays. Rename the driver away from "pl111" to represent what it will actually support: various sorts of KMS displays with the renderonly layer used to attach a GPU. Reviewed-by: Eric Engestrom <[email protected]> Reviewed-by: Christian Gmeiner <[email protected]> Acked-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/gallium/Makefile.am')
-rw-r--r--src/gallium/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/gallium/Makefile.am b/src/gallium/Makefile.am
index e75c1866832..8cb391cfd75 100644
--- a/src/gallium/Makefile.am
+++ b/src/gallium/Makefile.am
@@ -60,8 +60,8 @@ if HAVE_GALLIUM_IMX
SUBDIRS += drivers/imx winsys/imx/drm
endif
-if HAVE_GALLIUM_PL111
-SUBDIRS += drivers/pl111 winsys/pl111/drm
+if HAVE_GALLIUM_KMSRO
+SUBDIRS += drivers/kmsro winsys/kmsro/drm
endif
## swrast/softpipe