aboutsummaryrefslogtreecommitdiffstats
path: root/src/freedreno/ir3/meson.build
diff options
context:
space:
mode:
authorRob Clark <[email protected]>2020-06-12 14:56:42 -0700
committerMarge Bot <[email protected]>2020-06-16 20:56:15 +0000
commit5f1f8f7b172166c95b51473e3af3d72777c21dfc (patch)
tree7c1f55afd72abe068a5652df5db62584d7ba5024 /src/freedreno/ir3/meson.build
parent92d6eb4dd539f48355ebfe5408f6a18c5a4c3efd (diff)
freedreno/ir3: delay test support for vectorish instructions
Signed-off-by: Rob Clark <[email protected]> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/5280>
Diffstat (limited to 'src/freedreno/ir3/meson.build')
-rw-r--r--src/freedreno/ir3/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/freedreno/ir3/meson.build b/src/freedreno/ir3/meson.build
index 39531e99827..846eccfc443 100644
--- a/src/freedreno/ir3/meson.build
+++ b/src/freedreno/ir3/meson.build
@@ -125,7 +125,7 @@ test('ir3_disasm',
test('ir3_delay_test',
executable(
'ir3_delay_test',
- 'tests/delay.c',
+ ['tests/delay.c', ir3_parser],
link_with: libfreedreno_ir3,
dependencies: [idep_mesautil, idep_nir_headers],
include_directories: [inc_freedreno, inc_include, inc_src, inc_mesa, inc_gallium],