summaryrefslogtreecommitdiffstats
path: root/src/egl/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2018-07-16 15:57:24 -0700
committerEric Anholt <[email protected]>2018-07-18 10:37:54 -0700
commit4ba478d7cdf8b20c2fb8368321f42dd33a388587 (patch)
tree6ad3937db198e83ce58e18c27334f264040f6014 /src/egl/Makefile.am
parent2c6279d58b96767b158a8955ec80fde3803928ae (diff)
egl: Use the canonical drm-uapi fourcc header to avoid local defines.
We should only use a #define locally once it's been upstreamed, and at that point you should just update our drm_fourcc.h. Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/egl/Makefile.am')
-rw-r--r--src/egl/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/egl/Makefile.am b/src/egl/Makefile.am
index 1a2273b8c31..b43805d991a 100644
--- a/src/egl/Makefile.am
+++ b/src/egl/Makefile.am
@@ -27,6 +27,7 @@ BUILT_SOURCES =
AM_CFLAGS = \
-I$(top_srcdir)/include \
+ -I$(top_srcdir)/include/drm-uapi \
-I$(top_srcdir)/src/mapi \
-I$(top_srcdir)/src/egl/main \
-I$(top_srcdir)/src/gbm/main \