aboutsummaryrefslogtreecommitdiffstats
path: root/src/compiler/nir/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-05-22 15:34:38 -0700
committerDylan Baker <[email protected]>2018-08-01 12:51:22 -0700
commit34998aae18b1435d6af70c64eaf50a77e7410058 (patch)
treeadc311cbe39c5f096d0ea60bc08eee6fd6704691 /src/compiler/nir/meson.build
parent2877b6555c51e896afbc9b8b46ba62a076ccbbc6 (diff)
nir/meson: fix c vs cpp args for nir test
Fixes: d1992255bb29054fa51763376d125183a9f602f3 ("meson: Add build Intel "anv" vulkan driver") Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'src/compiler/nir/meson.build')
-rw-r--r--src/compiler/nir/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/compiler/nir/meson.build b/src/compiler/nir/meson.build
index a1bb19356ce..010da386ce3 100644
--- a/src/compiler/nir/meson.build
+++ b/src/compiler/nir/meson.build
@@ -237,7 +237,7 @@ if with_tests
executable(
'nir_control_flow_test',
files('tests/control_flow_tests.cpp'),
- c_args : [c_vis_args, c_msvc_compat_args, no_override_init_args],
+ cpp_args : [cpp_vis_args, cpp_msvc_compat_args],
include_directories : [inc_common],
dependencies : [dep_thread, idep_gtest, idep_nir],
link_with : libmesa_util,