summaryrefslogtreecommitdiffstats
path: root/src/compiler/nir/meson.build
diff options
context:
space:
mode:
authorRob Clark <[email protected]>2017-10-24 11:07:52 -0400
committerRob Clark <[email protected]>2017-10-24 15:33:40 -0400
commit2207af032b0b7326341e974f3b2e0b802e231fa0 (patch)
tree13d3167a5a647739910602047e6e4e024b03cc28 /src/compiler/nir/meson.build
parent0ca8d53215a8e2991430dbcbc13fbaf5b442318c (diff)
meson: extract out variable for nir_algebraic.py
Also needed in freedreno/ir3. Signed-off-by: Rob Clark <[email protected]> Reviewed-by: Eric Engestrom <[email protected]> Reviewed-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/compiler/nir/meson.build')
-rw-r--r--src/compiler/nir/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/compiler/nir/meson.build b/src/compiler/nir/meson.build
index 144cf01d2c4..cb88effa628 100644
--- a/src/compiler/nir/meson.build
+++ b/src/compiler/nir/meson.build
@@ -193,6 +193,8 @@ libnir = static_library(
build_by_default : false,
)
+nir_algebraic_py = files('nir_algebraic.py')
+
if with_tests
nir_control_flow_test = executable(
'nir_control_flow_test',