summaryrefslogtreecommitdiffstats
path: root/src/compiler/nir/meson.build
diff options
context:
space:
mode:
authorIago Toral Quiroga <[email protected]>2018-04-27 09:28:48 +0200
committerIago Toral Quiroga <[email protected]>2018-05-03 11:40:26 +0200
commit2d648e5ba38d8924c8dcd99d18ab2480d7903c0e (patch)
tree8bbbaab9632b354c6401e4c12c51a499d3ac4378 /src/compiler/nir/meson.build
parentd2564af84252810e8400bae53742ba66539aa3c8 (diff)
compiler/lower_64bit_packing: rename the pass to be more generic
It can do 32-bit packing too now. Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/compiler/nir/meson.build')
-rw-r--r--src/compiler/nir/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/compiler/nir/meson.build b/src/compiler/nir/meson.build
index 57bf90c58b1..f5a4affc893 100644
--- a/src/compiler/nir/meson.build
+++ b/src/compiler/nir/meson.build
@@ -103,7 +103,6 @@ files_libnir = files(
'nir_liveness.c',
'nir_loop_analyze.c',
'nir_loop_analyze.h',
- 'nir_lower_64bit_packing.c',
'nir_lower_alu_to_scalar.c',
'nir_lower_alpha_test.c',
'nir_lower_atomics_to_ssbo.c',
@@ -126,6 +125,7 @@ files_libnir = files(
'nir_lower_io_to_temporaries.c',
'nir_lower_io_to_scalar.c',
'nir_lower_io_types.c',
+ 'nir_lower_packing.c',
'nir_lower_passthrough_edgeflags.c',
'nir_lower_patch_vertices.c',
'nir_lower_phis_to_scalar.c',