summaryrefslogtreecommitdiffstats
path: root/src/compiler/glsl/glcpp/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 15:56:08 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/compiler/glsl/glcpp/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/compiler/glsl/glcpp/meson.build')
-rw-r--r--src/compiler/glsl/glcpp/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/compiler/glsl/glcpp/meson.build b/src/compiler/glsl/glcpp/meson.build
index 17ee1a242cd..03b43b996a8 100644
--- a/src/compiler/glsl/glcpp/meson.build
+++ b/src/compiler/glsl/glcpp/meson.build
@@ -22,8 +22,10 @@ glcpp_parse = custom_target(
'glcpp-parse.[ch]',
input : 'glcpp-parse.y',
output : ['glcpp-parse.c', 'glcpp-parse.h'],
- command : [prog_bison, '-o', '@OUTPUT0@', '-p', 'glcpp_parser_',
- '--defines=@OUTPUT1@', '@INPUT@'],
+ command : [
+ prog_bison, '-o', '@OUTPUT0@', '-p', 'glcpp_parser_',
+ '--defines=@OUTPUT1@', '@INPUT@',
+ ],
)
glcpp_lex = custom_target(