summaryrefslogtreecommitdiffstats
path: root/src/compiler/Makefile.am
diff options
context:
space:
mode:
authorErik Faye-Lund <[email protected]>2016-10-26 15:09:54 +0200
committerEmil Velikov <[email protected]>2016-10-26 14:54:26 +0100
commitaca491341b57fac05901943d693e264b589925f5 (patch)
tree9cc0fe084a7303d52004c16bcbd90e792d935269 /src/compiler/Makefile.am
parent4fa799ae04c02b77176797c854f9d1b9b4290a2e (diff)
compiler: avoid warning about redefinition of PYTHON_GEN
PYTHON_GEN is defined to the exact same thing in both Makefile.glsl.am and Makefile.nir.am. This makes automake complain, so let's lift the definition up to Makefile.am, the same way as MKDIR_GEN. Signed-off-by: Erik Faye-Lund <[email protected]> Reviewed-by: Eric Engestrom <[email protected]> Tested-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/compiler/Makefile.am')
-rw-r--r--src/compiler/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/compiler/Makefile.am b/src/compiler/Makefile.am
index 50e87bb835a..d52da91dab8 100644
--- a/src/compiler/Makefile.am
+++ b/src/compiler/Makefile.am
@@ -57,6 +57,7 @@ CLEANFILES =
EXTRA_DIST = SConscript
MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
+PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
include Makefile.glsl.am