summaryrefslogtreecommitdiffstats
path: root/src/broadcom/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2017-07-12 13:15:34 -0700
committerEric Anholt <[email protected]>2017-07-25 14:44:52 -0700
commit5b102160ae1b8b8322ab106d454cb69fb563fbed (patch)
tree45658014deeab5af5dce20e3dfa0af3686e69cf7 /src/broadcom/Makefile.am
parent12b55c8e27bbbe59e646f969325c362137eb8fc1 (diff)
broadcom/genxml: Introduce a V3D packet/struct decoder.
This is copied from Intel's XML decoder, modified to handle V3D's byte-oriented packets. v2: Squash in robher's fixes for Android
Diffstat (limited to 'src/broadcom/Makefile.am')
-rw-r--r--src/broadcom/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/broadcom/Makefile.am b/src/broadcom/Makefile.am
index f4a005b40cd..cbcd970ecbb 100644
--- a/src/broadcom/Makefile.am
+++ b/src/broadcom/Makefile.am
@@ -20,6 +20,13 @@
# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
# IN THE SOFTWARE.
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir)/src \
+ -I$(top_srcdir)/src \
+ $(VALGRIND_CFLAGS) \
+ $(DEFINES)
+
include Makefile.sources
lib_LTLIBRARIES =
@@ -38,5 +45,6 @@ MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
include Makefile.genxml.am
+include Makefile.cle.am
CLEANFILES += $(BUILT_SOURCES)