summaryrefslogtreecommitdiffstats
path: root/src/broadcom/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2017-07-31 14:35:53 -0700
committerEric Anholt <[email protected]>2017-08-15 13:23:54 -0700
commit463de32b952383c793836ab828851a2a7274ed5c (patch)
tree6cab2cb33354d04bfb09718ccb5f354a46adcf81 /src/broadcom/Makefile.am
parent694d59fbaf4bc85daaff6cc411162dd6d1232968 (diff)
broadcom: Add missing libexpat cflags for the decoder.
The Raspbian ARMv6 cross compiler wasn't picking up my (amd64) system copy of the header the way that the system gcc and armhf cross-compile did.
Diffstat (limited to 'src/broadcom/Makefile.am')
-rw-r--r--src/broadcom/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/broadcom/Makefile.am b/src/broadcom/Makefile.am
index cbcd970ecbb..9ebfe4584bf 100644
--- a/src/broadcom/Makefile.am
+++ b/src/broadcom/Makefile.am
@@ -27,6 +27,9 @@ AM_CPPFLAGS = \
$(VALGRIND_CFLAGS) \
$(DEFINES)
+AM_CFLAGS = \
+ $(EXPAT_CFLAGS)
+
include Makefile.sources
lib_LTLIBRARIES =