summaryrefslogtreecommitdiffstats
path: root/src/amd/vulkan/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-10-10 17:01:47 +0100
committerEmil Velikov <[email protected]>2016-10-11 13:51:06 +0100
commite2cb253346df2172adba0ce926a812ba67edb00d (patch)
treeb1f0755e9b52eaf49238ed568593d34914d2b119 /src/amd/vulkan/Makefile.am
parentfc8b358bd6971cc858bb06bdb4eed92656a6d8bd (diff)
radv: automake: include the python scripts/formats table in the tarball
Signed-off-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/amd/vulkan/Makefile.am')
-rw-r--r--src/amd/vulkan/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/amd/vulkan/Makefile.am b/src/amd/vulkan/Makefile.am
index 387ba4dda8e..0caebb88379 100644
--- a/src/amd/vulkan/Makefile.am
+++ b/src/amd/vulkan/Makefile.am
@@ -129,9 +129,12 @@ BUILT_SOURCES = $(VULKAN_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES) dev_icd.json radv_timestamp.h
EXTRA_DIST = \
$(top_srcdir)/include/vulkan/vk_icd.h \
- radv_entrypoints_gen.py \
dev_icd.json.in \
- radeon_icd.json
+ radeon_icd.json \
+ radv_entrypoints_gen.py \
+ vk_format_layout.csv \
+ vk_format_parse.py \
+ vk_format_table.py
libvulkan_radeon_la_LIBADD = $(VULKAN_LIB_DEPS) $(top_builddir)/src/amd/addrlib/libamdgpu_addrlib.la