aboutsummaryrefslogtreecommitdiffstats
path: root/src/amd/Makefile.am
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-01-17 14:13:11 -0800
committerDylan Baker <[email protected]>2018-01-19 16:30:51 -0800
commit436ed65d38d4ed8b2a7b40fb2adeb15fb0d3989f (patch)
treefe11c6d05a084b2ae50c125c4f13f02c0655229d /src/amd/Makefile.am
parent9d80ed0862154dba17fd558dd16b62e6bf43515f (diff)
autotools: include meson build files in tarball
This adds the meson.build, meson_options.txt, and a few scripts that are used exclusively by the meson build. v2: - Remove accidentally included changes needed to test make dist with LLVM > 3.9 Signed-off-by: Dylan Baker <[email protected]> Acked-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/amd/Makefile.am')
-rw-r--r--src/amd/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/amd/Makefile.am b/src/amd/Makefile.am
index 7d191af4431..39cf0741ad9 100644
--- a/src/amd/Makefile.am
+++ b/src/amd/Makefile.am
@@ -23,6 +23,13 @@ include Makefile.sources
noinst_LTLIBRARIES =
-EXTRA_DIST = $(COMMON_HEADER_FILES) common/sid_tables.py
include Makefile.addrlib.am
include Makefile.common.am
+
+EXTRA_DIST = \
+ $(COMMON_HEADER_FILES) \
+ common/sid_tables.py \
+ meson.build \
+ addrlib/meson.build \
+ common/meson.build \
+ vulkan/meson.build