aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2014-08-04 12:25:36 -0700
committerJason Ekstrand <[email protected]>2014-08-04 13:21:08 -0700
commitea705a45378ce50b05bc630a09bdb86509d290bb (patch)
tree8dc3f60ad441f138f42f20e80507f9d321f0586e /src/Makefile.am
parent9b10bc55896a8bcb5c3e71e1db99fbcf75d66df3 (diff)
src/Makefile.am: Move gtest before util
Since the ralloc test in util/tests needs gtest, we need to make sure that the gtest subdir is loaded first. This fixes bug #82148. Signed-off-by: Jason Ekstrand <[email protected]> Reviewed-by: Brian Paul <[email protected]>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2634c349433..cede5083af2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,7 +19,7 @@
# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
# IN THE SOFTWARE.
-SUBDIRS = util gtest mapi
+SUBDIRS = gtest util mapi
if NEED_OPENGL_COMMON
SUBDIRS += glsl mesa