aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2016-02-05 15:03:04 -0800
committerJason Ekstrand <[email protected]>2016-02-05 15:03:44 -0800
commit741744f691d6ef63e9f9a4c03136f969f2ffb0bf (patch)
tree7c9192a0648c2d90bb08efbc21ebcb7a6e2b873a /src/Makefile.am
parent9645b8eb1f1b79e537ad8ddb683507df7bc9da58 (diff)
parenteb63640c1d38a200a7b1540405051d3ff79d0d8a (diff)
Merge commit mesa-public/master into vulkan
This pulls in the patches that move all of the compiler stuff around
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9f51e444dd0..272e68ce875 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,8 +21,11 @@
SUBDIRS = . gtest util mapi/glapi/gen mapi
+# include only conditionally ?
+SUBDIRS += compiler
+
if NEED_OPENGL_COMMON
-SUBDIRS += glsl mesa
+SUBDIRS += mesa
endif
SUBDIRS += loader