summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2017-08-18 12:55:43 -0700
committerEric Anholt <[email protected]>2017-10-10 11:42:04 -0700
commitae106592a60d5b35facfc6957919820393ec1d40 (patch)
treefe022dd0ddb89e3b967e7e600c828b3b777c11df /src/Makefile.am
parentc34295b1a3e2bd6ddf8a79bbe391aae1e98cd976 (diff)
configure: Add the new "vc5" driver to the list, requiring a simulator.
My intent is to develop the vc5 driver in-tree for some time to build the CL generation and shader compiler code, and keep out-of-tree patches for talking to an actual kernel driver until the kernel driver can be stabilized on the hardware. v2: Define a HAVE_BROADCOM_DRIVERS, like HAVE_INTEL or HAVE_AMD. Reviewed-by: Adam Jackson <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2d732ea87f4..5ef2d4f55ea 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -84,7 +84,7 @@ if HAVE_INTEL_DRIVERS
SUBDIRS += intel
endif
-if HAVE_GALLIUM_VC4
+if HAVE_BROADCOM_DRIVERS
SUBDIRS += broadcom
endif