summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-06-06 16:50:14 +0100
committerEmil Velikov <[email protected]>2016-06-07 12:35:46 +0100
commit5e3e292502d48faa648d8267d35eb09cf2bd74ea (patch)
treeeba1f38bcd501b429beb732f4cf0d25b0728a4d8 /src/Makefile.am
parent3be5c6a9ecc65ede2a112cfc6f548a3af860471d (diff)
mesa: automake: add directory prefix for git_sha1.h
Otherwise the build will assume that we've talking about builddir, which is not the case in the else statement. Here the file is already generated and is part of the tarball. Cc: <[email protected]> Signed-off-by: Emil Velikov <[email protected]> (cherry picked from commit 359d9dfec3381284b044d6c9bcf7a648ea8c651a)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 45590c0a07a..08446a8d14a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,7 +32,7 @@ git_sha1.h.tmp:
> git_sha1.h.tmp ; \
fi \
else \
- cp git_sha1.h git_sha1.h.tmp ;\
+ cp $(srcdir)/git_sha1.h git_sha1.h.tmp ;\
fi
git_sha1.h: git_sha1.h.tmp