aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorJuan A. Suarez Romero <[email protected]>2018-08-06 11:30:08 +0200
committerJuan A. Suarez Romero <[email protected]>2018-08-20 16:13:37 +0200
commit0cef0cccf51fc20d797edef458a09af73108260c (patch)
treee8b12158510a7187a1bf675db42191008742aec6 /meson.build
parent25ec806eb249603ad0364365ab620628cf25f031 (diff)
swr: bump minimum supported LLVM version to 6.0
RADV now requires LLVM 6.0 or greater, and thus we can't build dist tarball because swr requires LLVM 5.0. Let's bump required LLVM to 6.0 in swr too. v2: bump also in meson.build (Eric) Fixes: fd1121e839 ("amd: remove support for LLVM 5.0") Cc: Tim Rowley <[email protected]> Cc: Emil Velikov <[email protected]> Cc: Dylan Baker <[email protected]> Cc: Eric Engestrom <[email protected]> Reviewed-by: Eric Engestrom <[email protected]> Reviewed-by: Bruce Cherniak <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index fa3367d1fa7..1b3dfa221c9 100644
--- a/meson.build
+++ b/meson.build
@@ -1160,7 +1160,7 @@ endif
if with_amd_vk or with_gallium_radeonsi
_llvm_version = '>= 6.0.0'
elif with_gallium_swr
- _llvm_version = '>= 5.0.0'
+ _llvm_version = '>= 6.0.0'
elif with_gallium_opencl or with_gallium_r600
_llvm_version = '>= 3.9.0'
else