summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorVinson Lee <[email protected]>2018-12-18 09:42:04 -0800
committerVinson Lee <[email protected]>2018-12-18 19:24:01 -0800
commit0f7ba5758bd8a3e12b8b33ab471336eaa7dd6fbc (patch)
tree805d014c444e2ab1a30af75165ddbe06c91da513 /meson.build
parent84f39e5971d77549293a1b8abd479cca2ff4b97e (diff)
meson: Fix libsensors detection.
Fixes: 5e71efef44b9 ("meson: Add lmsensors support") Signed-off-by: Vinson Lee <[email protected]> Reviewed-by: Dylan Baker <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 34f29cf4106..5515f2605d5 100644
--- a/meson.build
+++ b/meson.build
@@ -1395,7 +1395,7 @@ endif
_sensors = get_option('lmsensors')
if _sensors != 'false'
- dep_lmsensors = cc.find_library('libsensors', required : _sensors == 'true')
+ dep_lmsensors = cc.find_library('sensors', required : _sensors == 'true')
if dep_lmsensors.found()
pre_args += '-DHAVE_LIBSENSORS=1'
endif