summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-02-01 16:09:02 -0800
committerDylan Baker <[email protected]>2018-02-15 10:36:04 -0800
commit340305576840c2a432202f1ace9279f490d87e59 (patch)
tree0a7b8e5e120b1b2c2c27e9278c0a91aaa478065e /meson.build
parent77081038579ed7ef3d0962637cddd6fae4d6d4fa (diff)
meson: Actually link xvmc target with libxvmc
Unlike vdpau this is required. Fixes: 22a817af8a89eb3c7 ("meson: build gallium xvmc state tracker") Signed-off-by: Dylan Baker <[email protected]> Acked-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 0 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index b5fa5a823c9..3925ec483e5 100644
--- a/meson.build
+++ b/meson.build
@@ -452,9 +452,6 @@ with_gallium_xvmc = _xvmc == 'true'
dep_xvmc = []
if with_gallium_xvmc
dep_xvmc = dependency('xvmc', version : '>= 1.0.6')
- dep_xvmc = declare_dependency(
- compile_args : run_command(prog_pkgconfig, ['xvmc', '--cflags']).stdout().split()
- )
endif
xvmc_drivers_path = get_option('xvmc-libs-path')