summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-06-22 10:08:47 -0700
committerDylan Baker <[email protected]>2018-06-22 10:16:27 -0700
commitced3df5623ca362a528ce06df46299701efa3644 (patch)
tree199330cd97521ce73de5e6bc9724e959c75a49a3 /meson.build
parent94cf3970925ec87d913a1549a42cdb03713fc4bb (diff)
meson: Fix typo that breaks -Dgalium-xvmc=false
_xmvc -> _xvmc. Sigh Fixes: a6943bb4ce99ea7af7222552f1326fb80823d0b2 ("meson: Fix auto option for xvmc") Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Kenneth Graunke <[email protected]> Tested-by: Clayton Craft <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index e88616c9e82..b2722c71e5b 100644
--- a/meson.build
+++ b/meson.build
@@ -441,7 +441,7 @@ elif not (with_gallium_r600 or with_gallium_nouveau)
endif
dep_xvmc = null_dep
with_gallium_xvmc = false
-if _xmvc != 'false'
+if _xvmc != 'false'
dep_xvmc = dependency('xvmc', version : '>= 1.0.6', required : _xvmc == 'true')
with_gallium_xvmc = dep_xvmc.found()
endif