summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-11-20 16:34:28 -0800
committerDylan Baker <[email protected]>2017-11-22 12:47:43 -0800
commitc2dad6ca0a120ae133fe32925c20e1e9856132d9 (patch)
tree0f217c5900128738ed10974ab0e54e925276c99b /meson.build
parent33627d23d03ee6273c5aa874a85978777271582f (diff)
meson: replace with_*dri with with_dri_platform
This fixes the windows and macos stubs to be consistent with the *nix path. Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 0 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index d5a7c622661..6c273ed20cf 100644
--- a/meson.build
+++ b/meson.build
@@ -52,10 +52,6 @@ if get_option('texture-float')
message('WARNING: Floating-point texture enabled. Please consult docs/patents.txt and your lawyer before building mesa.')
endif
-# XXX: yeah, do these
-with_appledri = false
-with_windowsdri = false
-
dri_drivers_path = get_option('dri-drivers-path')
if dri_drivers_path == ''
dri_drivers_path = join_paths(get_option('libdir'), 'dri')