summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-10-17 14:44:15 -0700
committerEric Anholt <[email protected]>2017-10-17 15:34:35 -0700
commitfbf39fd7c33d56271d79bdbe039605588c8d84db (patch)
treea5ec83ec09b198480a36e5273026eae58c655f07 /meson.build
parent06f05040eb73382e9b1afb155a4ff12f3b20ed49 (diff)
meson: turn on pl111 not vc4 when pl111 driver specificed
Reviewed-by: Eric Anholt <[email protected]> fixes: 1918c9b1627d5403 ("meson: Add support for the pl111 driver.") Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 5c42102e12d..33121600d0c 100644
--- a/meson.build
+++ b/meson.build
@@ -100,7 +100,7 @@ with_gallium_vc5 = false
_drivers = get_option('gallium-drivers')
if _drivers != ''
_split = _drivers.split(',')
- with_gallium_vc4 = _split.contains('pl111')
+ with_gallium_pl111 = _split.contains('pl111')
with_gallium_radeonsi = _split.contains('radeonsi')
with_gallium_nouveau = _split.contains('nouveau')
with_gallium_softpipe = _split.contains('swrast')