summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-10-24 11:28:42 -0700
committerDylan Baker <[email protected]>2017-10-27 11:06:07 -0700
commitb92992e95ccb5f6010f9b6f9894e1c66683d8169 (patch)
tree7790cdd51dfad4045d07c836fa18a05c64932d34 /meson.build
parent4f538c3f99b25dc96cd20314ce7785fd4d333be1 (diff)
meson: fix pkg-config Gl Require.Private
xf86vm -> xxf86vm Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 875f9d4d294..df7084cd5b5 100644
--- a/meson.build
+++ b/meson.build
@@ -823,7 +823,7 @@ gl_priv_reqs = [
'xcb-glx >= 1.8.1', 'libdrm >= 2.4.75',
]
if dep_xf86vm != [] and dep_xf86vm.found()
- gl_priv_reqs += 'xf86vm'
+ gl_priv_reqs += 'xxf86vm'
endif
if with_dri_platform == 'drm'
gl_priv_reqs += 'xcb-dri2 >= 1.8'