summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-10-24 11:34:04 -0700
committerDylan Baker <[email protected]>2017-10-27 11:06:07 -0700
commit1f11ac439541a50149354c1e2b64557fa1c588e3 (patch)
tree15fd7c6400fd6a103a00310c3ae14e32c1c50869 /meson.build
parentb92992e95ccb5f6010f9b6f9894e1c66683d8169 (diff)
meson: rename all instances of xf86vm to xxf86vm
Because consistency Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index df7084cd5b5..33abdac7ee9 100644
--- a/meson.build
+++ b/meson.build
@@ -745,7 +745,7 @@ dep_xcb_dri2 = []
dep_xcb_dri3 = []
dep_dri2proto = []
dep_glproto = []
-dep_xf86vm = []
+dep_xxf86vm = []
dep_xcb_dri3 = []
dep_xcb_present = []
dep_xcb_sync = []
@@ -758,7 +758,7 @@ if with_platform_x11
dep_xdamage = dependency('xdamage', version : '>= 1.1')
dep_xfixes = dependency('xfixes')
dep_xcb_glx = dependency('xcb-glx', version : '>= 1.8.1')
- dep_xf86vm = dependency('xxf86vm', required : false)
+ dep_xxf86vm = dependency('xxf86vm', required : false)
endif
if with_any_vk or (with_glx == 'dri' and with_dri_platform == 'drm')
dep_xcb = dependency('xcb')
@@ -822,7 +822,7 @@ gl_priv_reqs = [
'x11', 'xext', 'xdamage >= 1.1', 'xfixes', 'x11-xcb', 'xcb',
'xcb-glx >= 1.8.1', 'libdrm >= 2.4.75',
]
-if dep_xf86vm != [] and dep_xf86vm.found()
+if dep_xxf86vm != [] and dep_xxf86vm.found()
gl_priv_reqs += 'xxf86vm'
endif
if with_dri_platform == 'drm'