summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2019-05-07 09:55:38 -0700
committerDylan Baker <[email protected]>2019-05-08 09:39:03 -0700
commit0d59459432cf077d768164091318af8fb1612500 (patch)
tree9805f0ee7723f7288b353ad235e919b8ecc43719 /meson.build
parenta17c1ae165a9344e8679b24c8925f5e669ad51fc (diff)
meson: Force the use of config-tool for llvm
meson git now has a cmake find method for llvm, but it lacks a couple of features that we use from the config tool version. Until that reaches parity we need to use the config-tool version. CC: 19.0 19.1 <<[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index f72bdc946bf..8ab8a550f56 100644
--- a/meson.build
+++ b/meson.build
@@ -1258,6 +1258,7 @@ if _llvm != 'false'
with_gallium_opencl or _llvm == 'true'
),
static : not _shared_llvm,
+ method : 'config-tool',
)
with_llvm = dep_llvm.found()
endif