summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-01-18 10:03:24 -0800
committerDylan Baker <[email protected]>2018-02-15 10:35:47 -0800
commit424e654cb02182c00d1b76c512a8fe17af281e4b (patch)
treee78a163437731e7de3ac6fdc683a6b076114a1f1 /meson.build
parent8eb608df61912cfd0633fe982b140e22e7563770 (diff)
meson: use va-api version reported by pkg-config
Fixes: 5a785d51a6d6 ("meson: build gallium va state tracker") Signed-off-by: Dylan Baker <[email protected]> Acked-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b39e2f8ab96..570c5080ad8 100644
--- a/meson.build
+++ b/meson.build
@@ -546,7 +546,7 @@ with_gallium_va = _va == 'true'
dep_va = []
if with_gallium_va
dep_va = dependency('libva', version : '>= 0.38.0')
- dep_va = declare_dependency(
+ dep_va_headers = declare_dependency(
compile_args : run_command(prog_pkgconfig, ['libva', '--cflags']).stdout().split()
)
endif