summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorJordan Justen <[email protected]>2018-04-24 18:12:51 -0700
committerJordan Justen <[email protected]>2018-04-24 23:12:42 -0700
commitb0c57740278f6c05b9b514e0011bb3646acd97ef (patch)
tree3c1ee0ef625beae8e92ffda13d0ada2802b5ba23 /meson.build
parent77554d220d6d74b4d913dc37ea3a874e9dc550e4 (diff)
meson: Fix with_intel_vk and with_amd_vk variables
Fixes: 5608d0a2cee "meson: use array type options" Cc: Dylan Baker <[email protected]> Signed-off-by: Jordan Justen <[email protected]> Reviewed-by: Tapani Pälli <[email protected]>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 52a1075823f..c0e5c94d794 100644
--- a/meson.build
+++ b/meson.build
@@ -213,8 +213,8 @@ if _vulkan_drivers.contains('auto')
endif
endif
if _vulkan_drivers != ['']
- with_intel_vk = _drivers.contains('intel')
- with_amd_vk = _drivers.contains('amd')
+ with_intel_vk = _vulkan_drivers.contains('intel')
+ with_amd_vk = _vulkan_drivers.contains('amd')
with_any_vk = true
endif