aboutsummaryrefslogtreecommitdiffstats
path: root/include/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-10-10 16:26:52 +0100
committerEric Engestrom <[email protected]>2019-10-10 21:40:48 +0100
commita0829cf23b307ca44ab8c4505974fb7c8d71a35a (patch)
treec1ae541c091693b03ed4555ca7a850326675c775 /include/meson.build
parent2026ff5165ad0da1ff7680fdb579702d31097a6a (diff)
GL: drop symbols mangling support
SCons and Meson have never supported that feature, and Autotools was deleted over 6 months ago and no-one complained yet, so it's pretty obvious nobody cares about it. Fixes: 95aefc94a941701616fd ("Delete autotools") Signed-off-by: Eric Engestrom <[email protected]> Acked-by: Dylan Baker <[email protected]>
Diffstat (limited to 'include/meson.build')
-rw-r--r--include/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/meson.build b/include/meson.build
index 03168e6d802..a2fbb73561a 100644
--- a/include/meson.build
+++ b/include/meson.build
@@ -47,13 +47,13 @@ endif
if with_opengl
install_headers(
- 'GL/gl.h', 'GL/glext.h', 'GL/glcorearb.h', 'GL/gl_mangle.h',
+ 'GL/gl.h', 'GL/glext.h', 'GL/glcorearb.h',
subdir : 'GL',
)
endif
if with_glx != 'disabled'
- install_headers('GL/glx.h', 'GL/glxext.h', 'GL/glx_mangle.h', subdir : 'GL')
+ install_headers('GL/glx.h', 'GL/glxext.h', subdir : 'GL')
endif
if with_osmesa != 'none'