summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2017-01-18 13:54:00 +0000
committerEmil Velikov <[email protected]>2017-02-10 11:47:23 +0000
commit5e9f4a5f3f785d188695cb11437d0d303b2d5c70 (patch)
tree58b35a015a83ac5a51d67231d16b15cfa5bdca13 /configure.ac
parent65ee9dff693a30fbd222f4c9d4193f11d8a0dbaf (diff)
configure.ac: don't use == with test
Although it works, it's not the correct thing to do. v2: Rebase v3: Rebase Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Tobias Droste <[email protected]> (v1)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c292532d7aa..9f94d8b3ac8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2378,14 +2378,14 @@ if test -n "$with_gallium_drivers"; then
done
fi
-if test "x$enable_gallium_llvm" == "xyes" -a "$with_gallium_drivers"; then
+if test "x$enable_gallium_llvm" = "xyes" -a "$with_gallium_drivers"; then
llvm_require_version $LLVM_REQUIRED_GALLIUM "gallium"
llvm_add_default_components "gallium"
fi
dnl We need to validate some needed dependencies for renderonly drivers.
-if test "x$HAVE_GALLIUM_ETNAVIV" != xyes -a "x$HAVE_GALLIUM_IMX" == xyes ; then
+if test "x$HAVE_GALLIUM_ETNAVIV" != xyes -a "x$HAVE_GALLIUM_IMX" = xyes ; then
AC_ERROR([Building with imx requires etnaviv])
fi