summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Boll <[email protected]>2012-11-27 10:25:54 +0100
committerAndreas Boll <[email protected]>2013-01-10 18:41:53 +0100
commitf416b382d6ec4db0621b9a8d7225201da895b367 (patch)
tree22f81dabe960db7623f6c9de264981bfb7a11353 /configure.ac
parent2f89949b666889a61196657511b1dee4418ae865 (diff)
configure.ac: fix typo in error message
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dd731b3636c..855f01c98a5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1804,7 +1804,7 @@ gallium_require_llvm() {
gallium_require_drm_loader() {
if test "x$enable_gallium_loader" = xyes; then
PKG_CHECK_MODULES([LIBUDEV], [libudev], [],
- AC_MSG_ERROR([Gallium drm loader requrires libudev]))
+ AC_MSG_ERROR([Gallium drm loader requires libudev]))
if test "x$have_libdrm" != xyes; then
AC_MSG_ERROR([Gallium drm loader requires libdrm >= $LIBDRM_REQUIRED])
fi