summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-12-07 14:43:04 +0000
committerEmil Velikov <[email protected]>2017-05-19 19:46:55 +0100
commit5ab6ded0a93829a668457fdb5bcfbe8b7fb99c7b (patch)
tree05359d2ac618e1440485f4d34ccc937cffd4cadf /configure.ac
parentb496fc29327a9dfb10a33ed0d6db72f1310fb88a (diff)
configure: trivial whitespace cleanup
Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 88c87533433..a336b5259ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2091,7 +2091,7 @@ dnl Gallium G3DVL configuration
dnl
if test -n "$with_gallium_drivers" -a "x$with_gallium_drivers" != xswrast; then
if test "x$enable_xvmc" = xauto -a "x$have_xvmc_platform" = xyes; then
- PKG_CHECK_EXISTS([xvmc >= $XVMC_REQUIRED], [enable_xvmc=yes], [enable_xvmc=no])
+ PKG_CHECK_EXISTS([xvmc >= $XVMC_REQUIRED], [enable_xvmc=yes], [enable_xvmc=no])
fi
if test "x$enable_vdpau" = xauto -a "x$have_vdpau_platform" = xyes; then
@@ -2099,7 +2099,7 @@ if test -n "$with_gallium_drivers" -a "x$with_gallium_drivers" != xswrast; then
fi
if test "x$enable_omx" = xauto -a "x$have_omx_platform" = xyes; then
- PKG_CHECK_EXISTS([libomxil-bellagio >= $LIBOMXIL_BELLAGIO_REQUIRED], [enable_omx=yes], [enable_omx=no])
+ PKG_CHECK_EXISTS([libomxil-bellagio >= $LIBOMXIL_BELLAGIO_REQUIRED], [enable_omx=yes], [enable_omx=no])
fi
if test "x$enable_va" = xauto -a "x$have_va_platform" = xyes; then