summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2016-10-18 23:18:28 +0200
committerMarek Olšák <[email protected]>2016-10-19 23:19:16 +0200
commit0e075700fa256c7dacf86cbc91c4a68453cd9558 (patch)
tree3f5d6b968bc4ed55bde2e58c9faabb2e5a3a020d /configure.ac
parent3ec9975555d1cc5365413ad9062f412904f944a3 (diff)
configure.ac: print whether GBM is enabled
Reviewed-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7e63bfa6ca0..b053311e22a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2870,6 +2870,11 @@ if test "$enable_egl" = yes; then
echo " EGL drivers: $egl_drivers"
fi
+if test "x$enable_gbm" = xyes; then
+ echo " GBM: yes"
+else
+ echo " GBM: no"
+fi
# Vulkan
echo ""