summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJohannes Nixdorf <[email protected]>2014-03-22 12:49:06 +0100
committerEmil Velikov <[email protected]>2014-04-05 12:24:01 +0100
commit476db98e03a3f99af6658302974e51ec908fd274 (patch)
tree1b06daffff4649deb377fb603aa49da87edb1744 /configure.ac
parent1cc742d912b76b2cbf97a5a44f271b4f41037bec (diff)
configure.ac: fix the detection of expat with pkg-config
The pkg-config module was called "EXPAT" instead of "expat" in PKG_CHECK_EXISTS. This seems to have been wrong because the wrong argument was copied from PKG_CHECK_MODULES. Cc: "10.0" "10.1" <[email protected]> Reviewed-by: Matt Turner <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9b665b017f3..a154177199a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1025,7 +1025,7 @@ if test "x$enable_dri" = xyes; then
fi
# Check for expat
- PKG_CHECK_EXISTS([EXPAT], [have_expat=yes], [have_expat=no])
+ PKG_CHECK_EXISTS([expat], [have_expat=yes], [have_expat=no])
if test "x$have_expat" = "xyes"; then
PKG_CHECK_MODULES([EXPAT], [expat], [],
AC_MSG_ERROR([Expat required for DRI.]))