summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2014-06-10 18:08:10 -0700
committerMatt Turner <[email protected]>2014-06-11 20:09:22 -0700
commit180e60df65f81e089783ae52f72f07914abf7569 (patch)
tree55e5145b8c085af20e1c1ca7fdbe05b1d6d578bd /configure.ac
parentc6f118484c3d45e4ba18c36e5cc0517eb33b39fc (diff)
configure.ac: Remove single quotes to fix syntax highlighting.
Please stop adding them. Reviewed-by: Kristian Høgsberg <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cb14c0c6623..723a8799085 100644
--- a/configure.ac
+++ b/configure.ac
@@ -543,7 +543,7 @@ darwin*|mingw*)
*)
AC_CHECK_FUNCS([clock_gettime], [CLOCK_LIB=],
[AC_CHECK_LIB([rt], [clock_gettime], [CLOCK_LIB=-lrt],
- [AC_MSG_ERROR([Couldn't find clock_gettime])])])
+ [AC_MSG_ERROR([Could not find clock_gettime])])])
AC_SUBST([CLOCK_LIB])
;;
esac
@@ -1362,7 +1362,7 @@ if test "x$enable_xa" = xyes; then
if test "x$with_gallium_drivers" = xswrast; then
AC_MSG_ERROR([
Building xa requires at least one non swrast gallium driver.
- If you are looking to use libxatracker.so with vmware's virtual gpu,
+ If you are looking to use libxatracker.so with the VMware driver,
make sure to include svga in the gallium drivers list, apart from
enabling XA.
Example: ./configure --enable-xa --with-gallium-drivers=svga...])