summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2012-08-01 08:32:49 -0700
committerMatt Turner <[email protected]>2012-08-01 10:12:50 -0700
commit14819eb58831ce197afe8abe8837057e02475d94 (patch)
treedf2361312d5babf13f83fd6c0021ed5b3f8ae33f /configure.ac
parent0e38a3ca52d8372307a10f8a1aa2ef4a24f0dc79 (diff)
configure.ac: Remove contractions to stop breaking syntax highlighting
Reviewed-by: Adam Jackson <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 60eaaf28051..87fb8596935 100644
--- a/configure.ac
+++ b/configure.ac
@@ -284,11 +284,11 @@ dnl explicitly requested. If both disabled, set to static since shared
dnl was explicitly requested.
case "x$enable_static$enable_shared" in
xyesyes )
- AC_MSG_WARN([Can't build static and shared libraries, disabling shared])
+ AC_MSG_WARN([Cannot build static and shared libraries, disabling shared])
enable_shared=no
;;
xnono )
- AC_MSG_WARN([Can't disable both static and shared libraries, enabling static])
+ AC_MSG_WARN([Cannot disable both static and shared libraries, enabling static])
enable_static=yes
;;
esac
@@ -873,7 +873,7 @@ PKG_CHECK_MODULES([LIBDRM], [libdrm >= $LIBDRM_REQUIRED],
if test "x$enable_dri" = xyes; then
# DRI must be shared, I think
if test "$enable_static" = yes; then
- AC_MSG_ERROR([Can't use static libraries for DRI drivers])
+ AC_MSG_ERROR([Cannot use static libraries for DRI drivers])
fi
# not a hard requirement as swrast does not depend on it
@@ -1126,7 +1126,7 @@ yes)
dri_drivers=`IFS=', '; echo $with_dri_drivers`
for driver in $dri_drivers; do
test -d "$srcdir/src/mesa/drivers/dri/$driver" || \
- AC_MSG_ERROR([DRI driver directory '$driver' doesn't exist])
+ AC_MSG_ERROR([DRI driver directory '$driver' does not exist])
done
DRI_DIRS="$dri_drivers"
if test -n "$DRI_DIRS" -a "x$enable_opengl" != xyes; then