summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2012-11-27 22:32:50 +0100
committerMarek Olšák <[email protected]>2012-11-29 00:07:27 +0100
commita84a8da4f8ec404c7f1b55d823848718ed579aeb (patch)
treee4e1b702c5966fe58faf2120c56c35661758a368 /configure.ac
parent0904973e3921da57037b29f7a6fe7074a70318d2 (diff)
configure.ac: print LLVM flags
to see what we're mixing with ours Reviewed-by: Tom Stellard <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 006f4faac84..6b0d7039a62 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2134,6 +2134,12 @@ echo " CFLAGS: $cflags"
echo " CXXFLAGS: $cxxflags"
echo " Macros: $defines"
echo ""
+if test "x$MESA_LLVM" = x1; then
+ echo " LLVM_CFLAGS: $LLVM_CFLAGS"
+ echo " LLVM_CXXFLAGS: $LLVM_CXXFLAGS"
+ echo " LLVM_CPPFLAGS: $LLVM_CPPFLAGS"
+ echo ""
+fi
echo " PYTHON2: $PYTHON2"
echo ""