summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian König <[email protected]>2014-02-11 16:55:30 +0100
committerChristian König <[email protected]>2014-02-11 17:08:42 +0100
commit79aa29d45e7cbeaaf1434005c25db3b8c2209e56 (patch)
treefeef3803d6026479373af88269a2524921e3ff16 /configure.ac
parentee978aee94d98fec669002eb5ef7ceb1f46683a9 (diff)
omx: fix some minor configure.ac issues
Matt Turner noted the incorrect order, but I somehow forgotten to change it before pushing upstream. The other one is a typo during rebase. Signed-off-by: Christian König <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8bf9b94412d..b0d634c350b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1707,7 +1707,7 @@ gallium_check_st() {
GALLIUM_TARGET_DIRS="$GALLIUM_TARGET_DIRS $5"
fi
if test "x$enable_omx" = xyes && test "x$6" != x; then
- GALLIUM_TARGET_DIRS="$GALLIUM_TARGET_DIRS $7"
+ GALLIUM_TARGET_DIRS="$GALLIUM_TARGET_DIRS $6"
fi
}
@@ -2028,8 +2028,8 @@ AC_CONFIG_FILES([Makefile
src/gallium/state_trackers/egl/Makefile
src/gallium/state_trackers/gbm/Makefile
src/gallium/state_trackers/glx/xlib/Makefile
- src/gallium/state_trackers/osmesa/Makefile
src/gallium/state_trackers/omx/Makefile
+ src/gallium/state_trackers/osmesa/Makefile
src/gallium/state_trackers/vdpau/Makefile
src/gallium/state_trackers/vega/Makefile
src/gallium/state_trackers/xa/Makefile