summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDmitry Cherkasov <[email protected]>2012-10-17 22:03:13 +0400
committerTom Stellard <[email protected]>2012-10-17 17:43:35 -0400
commitb21455f27db6e55e708f8e264f4a15412ee8fa52 (patch)
tree7ff13a2f19f81475438c3c10e89386eced816a6e /configure.ac
parent0d1ee26489af98df68c43b8a9b1b51454fe10fdd (diff)
configure.ac: Fix LLVM 3.2 r600/radeonsi error message
Reviewed-by: Tom Stellard <[email protected]> Signed-off-by: Dmitry Cherkasov <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index aefa14229e4..ca24856ee6f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1757,7 +1757,7 @@ radeon_llvm_check() {
if test "$LLVM_VERSION_MAJOR" -ge "3" -a "x$LLVM_VERSION" != "x3.1" && $LLVM_CONFIG --targets-built | grep -qv '\<AMDGPU\>' ; then
AC_MSG_ERROR([To use the r600/radeonsi LLVM backend with LLVM 3.2 and newer, you need to fetch the LLVM source from:
git://people.freedesktop.org/~tstellar/llvm master
- and build with --enable-experimental-targets==AMDGPU])
+ and build with --enable-experimental-targets=AMDGPU])
fi
if test "x$LLVM_VERSION" = "x3.2"; then
LLVM_LIBS="$LLVM_LIBS `$LLVM_CONFIG --libs amdgpu`"