summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJosé Fonseca <[email protected]>2014-03-04 14:07:10 +0000
committerJosé Fonseca <[email protected]>2014-03-04 14:09:37 +0000
commit3d7c8836a6076a5006763fb5fab7e7882e03659b (patch)
tree0a641b18fd8e9423dc8c8060d923bdddc6279f8c /configure.ac
parenta61d859519d520b849c11ad5c1c1972870abd956 (diff)
configure: s/--with-llvm-shared-libs/--enable-llvm-shared-libs/
`--enable-llvm-shared-libs` option was recently renamed as `--with-llvm-shared-libs`, but several error messages still mention the old option, causing confusing. Trivial.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d54cba36d3c..af5f4c600d1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -611,7 +611,7 @@ AC_ARG_ENABLE([omx],
AC_ARG_ENABLE([opencl],
[AS_HELP_STRING([--enable-opencl],
[enable OpenCL library NOTE: Enabling this option will also enable
- --with-llvm-shared-libs
+ --enable-llvm-shared-libs
@<:@default=no@:>@])],
[],
[enable_opencl=no])
@@ -1888,7 +1888,7 @@ if test "x$MESA_LLVM" != x0; then
can use the --with-llvm-prefix= configure flag to specify this directory.
NOTE: Mesa is attempting to use llvm shared libraries because you have
passed one of the following options to configure:
- --with-llvm-shared-libs
+ --enable-llvm-shared-libs
--enable-opencl
If you do not want to build with llvm shared libraries and instead want to
use llvm static libraries then remove these options from your configure