summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTobias Droste <[email protected]>2016-11-19 02:39:01 +0100
committerEmil Velikov <[email protected]>2016-12-05 14:43:46 +0000
commit44a672ef0ef69afb3b9511fdca1331a360cf281e (patch)
tree882fc2351bf5ac4349aa4c4fe295613fd8636b26 /configure.ac
parent1ca0486147bea5840cece12604877a9669f9ab76 (diff)
configure.ac: Use short names for r600 und r300
There are no non gallium r300 and r600 drivers anymore. No need to explicilty mention gallium here. Just cosmetics, no functional change. Signed-off-by: Tobias Droste <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ea0354aa06c..755773392da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2451,15 +2451,15 @@ if test -n "$with_gallium_drivers"; then
xr300)
HAVE_GALLIUM_R300=yes
PKG_CHECK_MODULES([RADEON], [libdrm_radeon >= $LIBDRM_RADEON_REQUIRED])
- require_libdrm "Gallium R300"
- gallium_require_llvm "Gallium R300"
+ require_libdrm "r300"
+ gallium_require_llvm "r300"
;;
xr600)
HAVE_GALLIUM_R600=yes
PKG_CHECK_MODULES([RADEON], [libdrm_radeon >= $LIBDRM_RADEON_REQUIRED])
- require_libdrm "Gallium R600"
+ require_libdrm "r600"
if test "x$enable_opencl" = xyes; then
- radeon_gallium_llvm_check "r600g" "3" "6" "0"
+ radeon_gallium_llvm_check "r600" "3" "6" "0"
llvm_add_component "asmparser" "r600"
llvm_add_component "bitreader" "r600"