summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenjamin Franzke <[email protected]>2011-04-30 11:18:23 +0200
committerKristian Høgsberg <[email protected]>2011-05-13 09:31:10 -0400
commit184bb09ff5cf2715dfee91e25ec20cbaa2e4445c (patch)
tree9c444c9a299ed5d5bd6db6a657eae3a26756419c /configure.ac
parent83c68758be3589edeab4d20346388241dc2ebaac (diff)
st/egl: Implement EGL_WL_bind_wayland_display for x11,drm,wayland
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 54d9c296862..c705d4505ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1194,12 +1194,12 @@ if test "x$enable_egl" = xyes; then
EGL_DRIVERS_DIRS="glx"
fi
+ PKG_CHECK_MODULES([LIBUDEV], [libudev > 150],
+ [have_libudev=yes],[have_libudev=no])
if test "$mesa_driver" = dri; then
# build egl_dri2 when xcb-dri2 is available
PKG_CHECK_MODULES([XCB_DRI2], [x11-xcb xcb-dri2 xcb-xfixes],
[have_xcb_dri2=yes],[have_xcb_dri2=no])
- PKG_CHECK_MODULES([LIBUDEV], [libudev > 150],
- [have_libudev=yes],[have_libudev=no])
if test "$have_xcb_dri2" = yes; then
EGL_DRIVER_DRI2=dri2