summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2015-09-06 16:26:21 +0200
committerMarek Olšák <[email protected]>2015-09-10 17:14:15 +0200
commite6d3846dd0873a2ded19c6416648ad61f66fbd60 (patch)
treec6cc015ab468b24698e3a27994aae322d38f3e4a /configure.ac
parent5fbfd8dd231a70b921ff69677ce35ecc1305932c (diff)
gallium/radeon: drop support for LLVM 3.4
This allows using the new tex instrinsics unconditionally. Reviewed-by: Michel Dänzer <[email protected]>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1db5b2883bc..d8e56439a54 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2073,7 +2073,7 @@ radeon_llvm_check() {
if test "x$enable_gallium_llvm" != "xyes"; then
AC_MSG_ERROR([--enable-gallium-llvm is required when building $1])
fi
- llvm_check_version_for "3" "4" "2" $1
+ llvm_check_version_for "3" "5" "0" $1
if test true && $LLVM_CONFIG --targets-built | grep -iqvw $amdgpu_llvm_target_name ; then
AC_MSG_ERROR([LLVM $amdgpu_llvm_target_name not enabled in your LLVM build.])
fi